torne不調

いつ頃からなの分からないのだが、torneが不安定になった。自宅ネットワークにはnasneが2台繋がっていて、PS3、PS4、PSVITA-TV、さらにスマフォからも視聴出来るようになっている。この中で問題なく使えるのはPS4(とスマフォ)だ。まず最初に疑ったのがPS3(有線LAN)とPSVITA-TV(無線)が繋がるwifiルーターだ。実際には大元のルーターにぶら下がる形になっているので二重ルーター化を避けるためにブリッジモード(アクセスポイントモード)で使っていた。おそらく10年位使っていて、wifi規格が2.4GHz帯(11b,g,n)だけの製品(NEC Aterm WR3170N)だった事や、時々原因不明の「電波掴めず」問題も発生していた事もあり、これを機に5G帯(11a,ac)対応の機種(tp-link Archer C6)に交換。まあ、これで治れば運が良かったと言う事になるのだがそんなに甘くはなかった。

徐々に状況が悪くなる理由は判らないが、当初PS3でのみ再生エラーが発生していたのだが、日が経つにつれPSVITA-TVでも再生エラーが頻発するようになってきた。有線・無線の違いはあるが、ブリッジモードで使っているwifiルーター機器が共通点。とすると、この機器をバイパスして大元のルーターに直接繋いで確認するしかない。持っているLANケーブルの都合で、まずはスチッチングハブ経由で繋いでみたら…問題なく再生できた!?ダメだったときもブリッジモードだから基本的にはスイッチングハブと変わらないと思っていたのだが、何かが違うようだ。一時的に有線接続していたPSVITA-TVを無線接続に戻そうとしたときに、インターネット接続テストのメニューが有ることに気付いた。サクッと実行してみると、NATがタイプ3になっている旨の表記が。良く分からなかったのでWEBを漁るとインターネット接続時の不具合のレポートがヒット。うちの場合はインターネット関連の不具合ではなくLAN内の問題だから関係ないかとも思ったが、PSVITA-TVの表示でも一部のサービスが制限を受けるみたいな事がかかれていたので、念のために確認してみた。複数のサイトで書かれていたのはNAT type3は二重ルーター状態の時に現れるようだ。が、うちでは二重ルーターは回避している。ダメ元で、書かれている対策を行ってみる。ルーターの設定でUpnp(ユニバーサルプラグアンドプレイ)がonになっていたらoffにせよとの事。ルーターの管理用WEBページにログインして所望の設定ページを探す。あった。Upnpがon、使用するになっていた。

ルーターのUpnp設定ページでUpnpを使用しないようにする

これを外して状態を保存・更新してtorneを起動。再生エラー、無くなった…

確認のためインターネット接続テストを実行してみるとNATタイプは2になっていた。二重ルーター状態では使っていなかったのに。結局、徐々におかしくなった原因は判らない。直近でネットワークをいじったのは、テレワークを始めて少し経った頃にスイッチングハブの1つのポートに不具合が発生したので、これを交換したくらいだ。あるとすればこれをトリガーに何か予期せぬ事が起こったと言う事か?

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

14 + nineteen =

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください